#1 (permalink)  
Old 09-08-2005, 04:56 PM
Santosh Kumar
Guest
 
Posts: n/a
Default Gauge Update Speed in FS2004

I spoke to one of the developer at MS regarding the jerkyness of the gauges. He said it was a known issue but suggested that there was a setting in one of the .cfg files (and not in any of the menus) that would improve the gauge update speed at the cost of CPU utilization; but he didn't know offhand what it was. SInce i'm running a AMD Athlon 64 X2 Dual Core 4400+ CPU utilization shouldn't be too much of an issue, but jerky movement of hte gauges is.

Does anyone know what setting to modify in the config files?

The only setting that i've come across is a setting to use bilinear filtering for the gauges instead of trilinear (or something to that effect), but nothing that modifies the gauge update speed.

Santosh Kumar
Reply With Quote
  #2 (permalink)  
Old 09-08-2005, 04:56 PM
Rob R. Ainscough
Guest
 
Posts: n/a
Default Re: Gauge Update Speed in FS2004

There is a Gauge priority setting from within FS2004 Settings -- I think? But not sure what you mean by jerkiness of gauges -- I'm not experiencing any gauge update problems -- very smooth. I assume you've checked you video drivers? Gauge updates are reduced only when frame rates start to suffer an more processing power is dedicated to the other aspects of flight. You might be able to minimize this some by locking your fps at 15% below average. The link below will show you have to get average fps readings so you know what to set the fps lock at.

Here is a good list of tools and information that might help you:
http://forums.avsim.net/dcboard.php?...age=show_topic

But like I said before, your dual core CPU isn't helping with FS2004, if it were coded for multiple CPU support your gauge updates would be smooth as silk.

I'll have to check, but I think the registered version FSUPIC (Pete Dawson) might give you access to gauge updates also.

Rob.

"Santosh Kumar" <nospam@nospam.com> wrote in message news:eGq8mPuiFHA.500@TK2MSFTNGP09.phx.gbl...
I spoke to one of the developer at MS regarding the jerkyness of the gauges. He said it was a known issue but suggested that there was a setting in one of the .cfg files (and not in any of the menus) that would improve the gauge update speed at the cost of CPU utilization; but he didn't know offhand what it was. SInce i'm running a AMD Athlon 64 X2 Dual Core 4400+ CPU utilization shouldn't be too much of an issue, but jerky movement of hte gauges is.

Does anyone know what setting to modify in the config files?

The only setting that i've come across is a setting to use bilinear filtering for the gauges instead of trilinear (or something to that effect), but nothing that modifies the gauge update speed.

Santosh Kumar
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:01 AM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 1999-2008, Bluegoop.

A vBSkinworks Design


SEO by vBSEO 3.2.0